Discontinuations in P5 Version 7.0

LTFS Exchange: Directly archive from or restore to an LTFS volume.

As of version 7, LTFS tapes are no longer mounted as a file system within P5. Therefore, functions based on it can no longer be provided. The basic functions of reading and writing LTFS tapes are not affected.

Past Discontinuations

P5 Version 6.1 (January 26, 2021)

  • P5 Version 6.1 no longer supports the following:
    – FreeBSD 11
    – Backup2Go: File systems without snapshot capability are no longer supported as storage for the backup repository. Please move the backup repository to a snapshot-capable file system, e.g. ZFS or BtrFS.

 

P5 Version 6.0 (January 28, 2020)

  • Version 6.0 no longer supports the following:
    – MacOS 10.8
    – Windows 7, Windows 8, Windows Server 2008R2, Windows Server 2012R1
  • Support for Linux versions before OpenSuSE 12.2/SLES 12, CentOS 7/RHEL 7/Fedora 19, Ubuntu 12, Debian 8 is discontinued
  • Generic: discontinuation of Linux Versions with a glibc Version before 2.15
  • There is no direct requirement for the Kernel version anymore
  • The Archive App is only available in maintenance mode for 2 years from P5 version 6.0 onwards

 

P5 Version 5.6 (October 4, 2018)

  • Version 5.6 on Solaris will only be available as a client version. For those platforms, tape support is no longer included. P5 Version 5.5.6 is the last version offering a server version with tape support for both platforms.
  • FreeBSD only available as a client version (P5 server on FreeBSD re-introduced in P5 version 6.0)
  • P5 Backup2Go: Backup repository on file systems that do not support snapshots, such as Apple HFS+, Windows NTFS, Linux EXT*, UFS, enter maintenance mode*. Therefore, Backup2Go is no longer available on Mac and Windows.
  • QuickTime support for Archive previews removed 
  • Support for PresSTORE 4 (P4) backup and archive indexes is discontinued in version P5 5.6 and later. Since the introduction of P5 (Q2/2013), the following options were available:
    – Archive indexes: Could be converted to the new index format of P5
    – Backup indexes: Were available for a limited period of time to allow to restore data
    The support of older P4 indexes is discontinued in P5 5.6 and later.

 

P5 Version 5.5 (August 22, 2017)

  • Mac OSX 10.6, 10.7 support
  • Linux with Kernel versions older than 2.6.32
  • Solaris SunOS 5.8/5.9 support
  • Solaris 11+ Tape & Library support
  • 32-Bit support

 

November 29, 2016

  • WingFS/P5 Synchronize integration

 

October 21, 2016

  • MediaLTFS - support continues until June 30, 2017

 *All products in maintenance mode will be supported for an additional 2 years after discontinuation. 

All announcements are subject to alterations.